When's Melty on Steam?
ahaha that's no--wait, what?

Author Topic: Can't Get It Started After Updating  (Read 1926 times)

0 Members and 1 Guest are viewing this topic.

Offline ATAndTruong

  • Apprentice
  • *
  • Posts: 1
  • Magic Circuits: 0
    • View Profile
Can't Get It Started After Updating
« on: March 15, 2014, 05:43:44 PM »
I just got the game today, after playing Actress Again on a friend's PS2 a couple of days ago. The base game starts up and runs just fine, but when I apply the patch and then try to run the game, a dialog box pops up alongside the non-existant game window, and when I press the button at the bottom of the window, my browser opens up to some Japanese support page.

For reference, I have the base game, and the 1.2 and 1.4 update. At first, I tried updating solely to the 1.2 revision, then the 1.4 revision. No luck. I also tried updating straight to the 1.4 revision, to no avail. It seems like the patch applies itself, but the game refuses to run.

Here is an album--the first image is the dialog box that pops up, and the second is the browser page that pops up once you press the button.

I certainly don't think my specs are an issue, but here they are, just in case:
Windows 8.1 64-bit
Intel i7-2600k
2x AMD Radeon 7970s
256GB Samsung 850 Pro SSD

Offline Sashi

  • Spellcaster
  • ***
  • Posts: 480
  • Magic Circuits: 9
  • Scene Killer~
    • View Profile
Re: Can't Get It Started After Updating
« Reply #1 on: March 15, 2014, 07:09:32 PM »
Bad CDKey?
Clmelty: Rokumoe!

Offline TheMaster_Rahl

  • Spellcaster
  • ***
  • Posts: 640
  • Magic Circuits: 41
  • NC Texas Tim
    • View Profile
Re: Can't Get It Started After Updating
« Reply #2 on: March 15, 2014, 10:17:54 PM »
Although I'm not sure until i see a screen shot or something, it sounds like the game is asking you to register the cd-key and then takes you to the web site to do so. If you have a legit copy of the game, this is normal behavior. Otherwise, you may be patching the game incorrectly. Try asking in the mizuumi.net irc in #mbaa, if you cant resolve the issue on the forums here.